Elantra Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
:) Hi tonyq here ,I have an MD Elantra 2011 Sedan.
On first cold start, the motor starts, then a whinning sound sounds for 3 to 8 seconds, a sound like a jet engine starting.
Has anyone got any ideas if this is normal or is it possibly a problem,
Once started and the whine disappears, the motor starts normally for the rest of the day.
Has done this since new, vechicle 5 months old, 8000 KLMS travelled.
Cheers tonyq :)
 

·
Registered
Joined
·
138 Posts
I had this problem with my other cars in colder weather. Spraying belt dressing on the belt and letting the car run on idle till it reached it's proper running temperature solved my problem
 

·
Registered
Joined
·
174 Posts
If your ac is on and all of a sudden you hear a fan and compressor turn on it might be your ac pulley or something to do with your ac component. To make things easier just bring it to a mechanic or dealership.
 

·
Registered
Joined
·
138 Posts
If your ac is on and all of a sudden you hear a fan and compressor turn on it might be your ac pulley or something to do with your ac component. To make things easier just bring it to a mechanic or dealership.
with the way he's explaining it, it doesn't sound like an AC thing, usually that sound you get from the AC system goes on for much longer than a few seconds. just speaking from experience.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top