Elantra Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Newbie question - but I've searched and can't find the "correct" answer anywhere (have tried 10+ methods I've found online and none have worked).

I have a 2013 Elantra Limited Sedan. It came with the Hyundai factory remote start key fob. The batteries died so I replaced them with 2 new duracell units. The fob no longer works to lock, unlock, or start the car. The 2nd remote start fob that I have works without issue...so I'm guessing the one that I replaced the batteries in needs to be reset or re-synch'd with the car? Does anyone know the correct method for accomplishing this?

I also tried swapping the batteries around in all different polarities....none worked to actually be able to use the FOB. When I do have the batteries in at the correct polarity tho, the little "LED-1" light at the top of the board blinks 10 times - pic of the LED at the bottom:

The style of OEM Hyundai remote start/unlock fob I have is pictured below:




 
1 - 1 of 1 Posts
Top