New clutch problems - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-19-2014, 09:23 AM Thread Starter
Junior Member
 
Join Date: Sep 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation New clutch problems

Hello all I know I may get flamed for this but I do not have time to search through all the forums since I am at work. Anyway my friend and I have just put in a new clutch kit on my girlfriends 02 Elantra. When I have the car off it shifts into every gear but once I start it it will not shift except into2nd 4th and reverse. When I try to shift into fifth when the car is on it makes a grinding sound? I am go to buy a new slave cylinder tomorrow. Also my clutch pedal goes all the way to the floor and sticks down their? feels as if their is no pedal pressure? Anyone have any ideas to help me out I would greatly appreciate it!!!

Thanks
02Elantra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome