IPod Not Working - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 12-26-2013, 07:11 PM Thread Starter
bpb
Junior Member
 
Join Date: Dec 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IPod Not Working

I have an IPod Classic with the special Hyundai Aux/USB cord that I use in my Elantra 2013 Coupe. Or should I say -- used to use. This afternoon, right after getting my oil changed, the system stopped recognizing my IPod.

For a year, it's worked with absolutely no problems.

Now, on the LCD screen, it says either loading error or loading. The songs and artists no longer display. The steering wheel no longer controls the tracks.

Songs will play for a short while, a few minutes, before stopping. The LCD no longer shows the IPod icon; rather it shows aux and usb.

Any ideas? Is there a way to reset the electronic system?
bpb is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-26-2013, 10:59 PM
Junior Member
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I recommend using the original apple cable, I had that same issue happen with an aux/data Hyundai cable and the only thing that worked was Apple's original data cable, no need for aux anymore after that.
megabiteg is offline  
post #3 of 8 (permalink) Old 12-27-2013, 05:16 AM
Senior Member
 
Join Date: Mar 2012
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
could be that the cable isn't working anymore

doubt the oil change did anything unless they updated or reset the system some how.
import_nation is offline  
 
post #4 of 8 (permalink) Old 12-27-2013, 11:26 AM Thread Starter
bpb
Junior Member
 
Join Date: Dec 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you guys for your quick response. It seems to be making progress.

This morning my Ipod even got the Hyundai symbol on its screen when I connected it; however, the joy was short-lived. It played a song for about 10 seconds before disconnecting. That happened twice. After that, the IPod again could not be loaded.

Any thoughts on this new issue? It could definitely be a faulty USB/Aux wire, though again, it's working in short bursts.

(I've tried the apple cable but it didn't work. I've never had success with the standard apple cord).
bpb is offline  
post #5 of 8 (permalink) Old 12-27-2013, 05:27 PM Thread Starter
bpb
Junior Member
 
Join Date: Dec 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Faulty Aux/USB wire. Got a replacement. Thanks, guys!
bpb is offline  
post #6 of 8 (permalink) Old 06-05-2014, 12:04 PM
Junior Member
 
Join Date: Jun 2014
Location: Las Vegas navada
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm new to this car I bought a 14 gt. My other is a sonata hybrid and my I pod worked first time in the sonada. I pick up my gt on tues. My salesman said you could pre load your I pod into the head unit and use it as a jukebox. Is this only on the gt. Also my new gt GPS unit is loaded on a SD car. Cause in you to update it evert 2 years at a rate of 200. Thier is also a USB stick plug in the dash. Could the gt be that different. My salesman claimed the gt is a European version of the elantra.
icuff4cash is offline  
post #7 of 8 (permalink) Old 08-25-2014, 11:16 PM
Junior Member
 
Hyundai's Avatar
 
Join Date: Aug 2014
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could be with your audio system or your cable. I once plugged off my ipod from my laptop directly and it won't work the whole day. I changed a cable, it's reborn.
Hyundai is offline  
post #8 of 8 (permalink) Old 01-30-2016, 05:16 PM
Senior Member
 
Join Date: Aug 2013
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
A lot of folks have troubles with iPod cables (with or without a car involved). Try to keep the connectors unconstrained and the cable itself gently coiled. Tight spaces and sharp turns in the cable make for unhappy audio.
Vsx1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome