2015 Elantra Intermitten blower/wiper and no start - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-28-2018, 06:27 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2015 Elantra Intermitten blower/wiper and no start

Hello,

Sorry if this has been addressed before but couldn't find a thread on the issue. I have a 2015 Elantra that some times it will start and sometimes it won't.. however even when traveling down the road the wipers and (in this case it was cold out) the heater would stop working. as far as i could tell the exterior lights worked, all the interior lights work as well as the windows and sun roof. Im a bit perplexed. If the heater is on and i turn on the wipers they will both turn off. sometimes they will come back on. Don't wanna steer anyone off the right path but i was also hit in the driver mirror by a deer and the back cover of mirror came off.. there seems to be a small opening leading down in the door that could collect moister..not sure how far into the electrical system that goes.. Any tips or trouble shooting suggestions would be appreciated.
Joshua Stormer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-01-2018, 09:49 AM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Update: Car started this morning and heater was on, didn't touch the wipers and heater shut off while driving down the road, confirmed that interior and exterior lights still working and windows.
Joshua Stormer is offline  
post #3 of 3 (permalink) Old 03-01-2018, 03:01 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Issue Solved!.... I don't know how i missed it before but rechecked the fuses and someone had used a metal pencil eraser holder as the ignition 2 fuse!! i could't believe it. the problem would occur when the makeshift fuse would be dislodged enough not to make connection. replaced with an actual fuse, car works fine . *smacks head*
Joshua Stormer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome