Radio Static / Rear Defrost - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-09-2015, 08:41 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Radio Static / Rear Defrost

I'm getting radio Static all the time when I turn on the rear window defrost on. Has anyone run across this problem yet and what was you're fix ?
7mmtexas lab is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-10-2015, 09:38 PM
Senior Member
 
Join Date: Jan 2013
Location: Trenton, NJ
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
On my 13 Coupe I noticed the Engine shakes a bit when I turn on the Rear Defrost. Its the extra load on the Alternator. You might be able to install a Noise Filter on the Radio Power feeds.

Elantramax

2015 Tucson SE AWD PZEV
Shadow Grey

2010 Yamaha Majesty
Stealth Grey
Elantramax is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome