2013 elantra wont start (detailed) - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-22-2020, 05:13 PM Thread Starter
Junior Member
 
Join Date: Mar 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Question 2013 elantra wont start (detailed)

Hello all! Recently I was driving in a grocery store parking lot and suddenly I cant give my car gas and the engine stopped running. I was able to steer into a parking spot and check some things out. When key is turned to on everything runs in car lights, ac, horn etc. However when key turned fully car rapidly attempts to start car for the duration that key is turned. Nothing SOUNDS wrong the car is just trying to start and cant. Fuses to fuel pump and fuel injector look good. With fuses removed I attempt to start engine and the same problem persists. I cannot hear anything coming from fuel pump area when car is on. ear pressed against back seat I hear nothing. Eventually engine comes on but it doesnt sound right. It just doesnt have that extra loudness I expect from an engine. belt is spinning and engine is puttering away but when I apply gas the engine turns off. I am wondering if this is definitely the fuel pump or if I should take it in.
Also no codes come up when I use a code checker device.
Zachary Manzo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome