Elantra 2015 In-car Bluetooth - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-23-2019, 05:03 AM Thread Starter
Junior Member
 
HarvMan's Avatar
 
Join Date: Mar 2019
Location: Ottawa, Canada
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Elantra 2015 In-car Bluetooth

Hi,

My Android smartphone recently updated to v9 Pie.
Now when an outgoing handsfree call is answered, "Private Mode" is displayed on the car screen and volume is extremely low.
The person answering cannot hear my voice, nor can I hear their voice.

Any ideas on how to resolve this? Thanks!

PS - I have already tried disconnecting the device and then do pair a new device.
HarvMan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-24-2019, 07:43 AM Thread Starter
Junior Member
 
HarvMan's Avatar
 
Join Date: Mar 2019
Location: Ottawa, Canada
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have made some progress ...

Totally removed Elantra Bluetooth device on the phone, as well as the paired device on Hyundai Bluetooth.
Restarted the phone and then paired with Hyundai. Now outgoing calls are ringing properly and answered properly.
The party answering the call can be heard properly, but they have difficulty hearing me.



So the issue now is how to improve the call volume for the answering party.



Background info - refer to attached.
I noticed that tapping on the phone call Speaker icon will then show 3 options: Elantra, Speaker, Phone.
The default is Elantra, choosing any other results in "Private Mode" displayed on the car screen.
Attached Images
File Type: jpg Moto G6.jpg (24.5 KB, 1 views)
HarvMan is offline  
post #3 of 3 (permalink) Old 03-25-2019, 02:07 PM Thread Starter
Junior Member
 
HarvMan's Avatar
 
Join Date: Mar 2019
Location: Ottawa, Canada
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The final issue on how to improve the call volume for the answering party has now been resolved.

The following was changed on the phone using Developer Options:
1. Enabled the option "Disable Absolute Volume" to disable the Bluetooth absolute volume feature
2. Reset network settings: Wi-Fi, mobile and Bluetooth

Again, remove Elantra Bluetooth device on the phone, as well as the paired device on Hyundai Bluetooth.
Restart the phone and pair with Hyundai Bluetooth.
Tested several calls and the answering party can now properly hear the caller.


If any questions, please get in touch!
HarvMan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome