No heat - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-07-2018, 07:57 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No heat

2005 GLS 160K driving today heater worked fine at first, then no heat, fan works, AC works, foot/dash vent controls work fine. How can I diagnose if it's the heat rheostat or the air actuator? Thanks, Doug
sundug is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-11-2018, 12:53 PM
Junior Member
 
Join Date: Nov 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
heater core clogged (rusted). Flushing helps temporarily.
elantra2002 is offline  
post #3 of 3 (permalink) Old 12-11-2018, 01:01 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It was a mud wasp nest that was blocking the blender door from opening. I had to remove the dash to get it out.
sundug is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome