IPod Not Working - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-26-2013, 07:10 PM Thread Starter
bpb
Junior Member
 
Join Date: Dec 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IPod Not Working

I have an IPod Classic with the special Hyundai Aux/USB cord that I use in my Elantra 2013 Coupe. Or should I say -- used to use. This afternoon, right after getting my oil changed, the system stopped recognizing my IPod.

For a year, it's worked with absolutely no problems.

Now, on the LCD screen, it says either loading error or loading. The songs and artists no longer display. The steering wheel no longer controls the tracks.

Songs will play for a short while, a few minutes, before stopping. The LCD no longer shows the IPod icon; rather it shows aux and usb.

Any ideas? Is there a way to reset the electronic system?
bpb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome