loss of power while driving and tach goes to 0 - Hyundai Elantra Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-07-2017, 07:18 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
loss of power while driving and tach goes to 0

on our 2013 Elantra we're having intermittent problems with the engine losing power while driving and the tachometer reading "0", yet the engine is still running. had to turn off and on about 4 or 5 times this evening to get the car to "reset" itself. usually happens around 35-55 mph but this evening it happened while at a stoplight. anyone have any idea what the problem may be. i've heard about the crankshaft sensor issue. could this be what's going on? we recently received a message from our local dealership about a safety bulletin about an "engine control module". could this be the issue? car has approx 77,000 miles on it. thanks for all reads and replies!!!
Joe Miller is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-04-2018, 06:10 PM
Junior Member
 
Join Date: Dec 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having a similar issue with my 2011 Elantra right now. No codes being thrown and won't replicate at the shop, so dealership isn't sure how to fix it. Did you find a solution? We changed out the spark plugs and an engine coil, but issue resurfaced a couple days later.
Priscilla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome