Whinning sound at cold startup - Hyundai Elantra Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 03-04-2012, 08:27 AM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Whinning sound at cold startup

Hi tonyq here ,I have an MD Elantra 2011 Sedan.
On first cold start, the motor starts, then a whinning sound sounds for 3 to 8 seconds, a sound like a jet engine starting.
Has anyone got any ideas if this is normal or is it possibly a problem,
Once started and the whine disappears, the motor starts normally for the rest of the day.
Has done this since new, vechicle 5 months old, 8000 KLMS travelled.
Cheers tonyq
tonyq is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-13-2012, 02:14 PM
Senior Member
 
Join Date: Mar 2012
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you start it, pop open the hood and listen to see if its the belt. If it is. Its not normal. The Hyundai Sonata had this problem.

Bring it back to the dealership.
import_nation is offline  
post #3 of 11 (permalink) Old 03-29-2012, 06:17 PM
Junior Member
 
Join Date: Mar 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also another thing is their motors are noted to be very very loud as well, since there is only 8000KMS just bring it to the dealer and see whats good.
HunDai is offline  
 
post #4 of 11 (permalink) Old 04-02-2012, 05:05 PM
KDM
Member
 
Join Date: Mar 2012
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
just bring it back to the dealer ship, there is no way that it is no longer under warrenty lol
KDM is offline  
post #5 of 11 (permalink) Old 05-10-2012, 03:25 AM
Junior Member
 
Join Date: May 2012
Location: Australia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Agreed. Lets take it back to the dealership
johnbisson021 is offline  
post #6 of 11 (permalink) Old 05-16-2012, 02:51 PM
Senior Member
 
Join Date: Mar 2012
Posts: 363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe it's a belt?

Any update on the problem? Took it into the dealership?



ElantraFan is offline  
post #7 of 11 (permalink) Old 05-18-2012, 03:52 PM
Senior Member
 
Join Date: Mar 2012
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had this problem with my other cars in colder weather. Spraying belt dressing on the belt and letting the car run on idle till it reached it's proper running temperature solved my problem
E-Coupe is offline  
post #8 of 11 (permalink) Old 06-11-2012, 06:56 PM
Senior Member
 
Join Date: May 2012
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
is you ac on when this happens?
electric_circus is offline  
post #9 of 11 (permalink) Old 06-18-2012, 04:46 PM
KDM
Member
 
Join Date: Mar 2012
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i may be the belt it sound like an AC belt..

or something along those lines just fire it and trace the source of the sound, and then bring it tot he dealer.
KDM is offline  
post #10 of 11 (permalink) Old 06-18-2012, 05:14 PM
Senior Member
 
Join Date: May 2012
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If your ac is on and all of a sudden you hear a fan and compressor turn on it might be your ac pulley or something to do with your ac component. To make things easier just bring it to a mechanic or dealership.
booster-juice is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Elantra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome